最近WordPress更新了3.7.1
更新後發現qTranslate出現版本不相融情況
要使用plugin的功能要手動去啟用
不過預設還是disable
外掛作者也還沒更新對應3.7.1的版本
懶得每次發文要點一次enable
索性直接先改支援版本

define('QT_SUPPORTED_WP_VERSION', '3.7.1');

利用這種方式強制enable也沒有發生衝突
在作者release新版本前就先暫時這樣頂替吧

6 則迴響

    1. 沒記錯的話你的平台應該是由wordpress.com提供的,而wordpress.com是沒有提供使用者自行安裝外掛的服務,如果要使用外掛的話,可參考http://wordpress.org自行架站

  1. 您好 我有跟上述同樣的問題 所以說 如果是由wordpress.com 所提供的平台 就沒辦法進行些 例如 遷入facebook框 與FB同步等等功能 是嗎?!
    我也是新手@@謝謝您的回覆

    訪客

留言